Tools‎ > ‎

Validator

A stand-alone executable JAR is available for the validation of PharmML models. Java 6 or a later version is required. This program uses the validation routine of libPharmML.

Usage from a terminal (Linux or Windows):

java -jar PharmML-0.8.1-validator.jar model.xml

Batch validation is also possible:

java -jar PharmML-0.8.1-validator.jar directory/*.xml



SelectionFile type iconFile nameDescriptionSizeRevisionTimeUser
ċ

View
Validator for PharmML up to version 0.8.1  Jun 15, 2016, 3:26 AM Florent Yvon
Comments